Commit 9f8d8e3b authored by Florian Haas's avatar Florian Haas
Browse files

Install node.js 8.x

The production setup guide now recommends Node 8.x, not 6.x:

https://taigaio.github.io/taiga-doc/dist/setup-production.html#taiga-events
parent 5fb34a58
......@@ -23,7 +23,7 @@
become: true
become_user: root
apt_repository:
repo: "deb https://deb.nodesource.com/node_6.x {{ ansible_distribution_release }} main"
repo: "deb https://deb.nodesource.com/node_8.x {{ ansible_distribution_release }} main"
register: nodesource_repo
tags:
- install
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment