Commit 6242b0ab authored by Yuan Gao's avatar Yuan Gao
Browse files

List which as dependency to search command exec path

parent 19807fdf
......@@ -2,7 +2,7 @@ Package: amazon-efs-utils
Architecture: all
Version: 1.24
Section: utils
Depends: python|python2, nfs-common, stunnel4 (>= 4.56), openssl (>= 1.0.2), util-linux
Depends: python|python2, nfs-common, stunnel4 (>= 4.56), openssl (>= 1.0.2), util-linux, which
Priority: optional
Copyright: MIT License
Maintainer: Amazon.com, Inc. <efs-utils@amazon.com>
......
......@@ -38,6 +38,7 @@ Requires : stunnel >= 4.56
Requires : %{python_requires}
Requires : openssl >= 1.0.2
Requires : util-linux
Requires : which
%if %{with_systemd}
BuildRequires : systemd
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment