Commit 2128f1c6 authored by Rocky Automation's avatar Rocky Automation 📺
Browse files

import podman-4.0.2-7.el9_0

parent ebb650f7
...@@ -25,7 +25,7 @@ GO111MODULE=off go build -buildmode pie -compiler gc -tags="rpm_crashtraceback $ ...@@ -25,7 +25,7 @@ GO111MODULE=off go build -buildmode pie -compiler gc -tags="rpm_crashtraceback $
Epoch: 2 Epoch: 2
Name: podman Name: podman
Version: 4.0.2 Version: 4.0.2
Release: 6%{?dist} Release: 7%{?dist}
Summary: Manage Pods, Containers and Container Images Summary: Manage Pods, Containers and Container Images
License: ASL 2.0 and GPLv3+ License: ASL 2.0 and GPLv3+
URL: https://%{name}.io/ URL: https://%{name}.io/
...@@ -67,7 +67,8 @@ BuildRequires: file ...@@ -67,7 +67,8 @@ BuildRequires: file
BuildRequires: gcc BuildRequires: gcc
BuildRequires: libtool BuildRequires: libtool
Requires: containers-common >= 2:1-27 Requires: containers-common >= 2:1-27
Requires: containernetworking-plugins >= 0.9.1-1 Suggests: containernetworking-plugins >= 0.9.1-1
Requires: netavark
Requires: iptables Requires: iptables
Requires: nftables Requires: nftables
Obsoletes: oci-systemd-hook < 1 Obsoletes: oci-systemd-hook < 1
...@@ -414,6 +415,10 @@ exit 0 ...@@ -414,6 +415,10 @@ exit 0
%{_libexecdir}/%{name}/gvproxy %{_libexecdir}/%{name}/gvproxy
%changelog %changelog
* Thu May 19 2022 Jindrich Novy <jnovy@redhat.com> - 2:4.0.2-7
- require netavark and make CNI optional via soft-deps
- Related: #2088182
* Fri Apr 01 2022 Jindrich Novy <jnovy@redhat.com> - 2:4.0.2-6 * Fri Apr 01 2022 Jindrich Novy <jnovy@redhat.com> - 2:4.0.2-6
- rebuild because of malfunctional gating - rebuild because of malfunctional gating
- Related: #2067526 - Related: #2067526
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment