Commit d7fe0a1e authored by Rocky Automation's avatar Rocky Automation 📺
Browse files

import zstd-1.4.4-1.el8

parent da992b30
SOURCES/zstd-1.4.2.tar.gz
SOURCES/zstd-1.4.4.tar.gz
172ab451dd65af80fefc84f0507ca4b66f4d7501 SOURCES/zstd-1.4.2.tar.gz
8ec1a47b704001c1804b8670a3c86f4baf035c07 SOURCES/zstd-1.4.4.tar.gz
......@@ -2,9 +2,9 @@ diff -Naur -Naru zstd-1.3.4/programs/zstd.1 zstd-1.3.4.new/programs/zstd.1
--- zstd-1.3.4/programs/zstd.1 2018-03-26 22:19:34.000000000 +0000
+++ zstd-1.3.4.new/programs/zstd.1 2018-03-28 04:28:27.532777239 +0000
@@ -177,7 +177,14 @@
.TP
\fB\-\-\fR
All arguments after \fB\-\-\fR are treated as files
.
.SS "Restricted usage of Environment Variables"
Using environment variables to set parameters has security implications\. Therefore, this avenue is intentionally restricted\. Only \fBZSTD_CLEVEL\fR is supported currently, for setting compression level\. \fBZSTD_CLEVEL\fR can be used to set the level between 1 and 19 (the "normal" range)\. If the value of \fBZSTD_CLEVEL\fR is not a valid integer, it will be ignored with a warning message\. \fBZSTD_CLEVEL\fR just replaces the default compression level (\fB3\fR)\. It can be overridden by corresponding command line arguments\.
-.
+
+.SH Parallel Zstd OPTIONS
......
......@@ -12,8 +12,8 @@
%endif
Name: zstd
Version: 1.4.2
Release: 2%{?dist}
Version: 1.4.4
Release: 1%{?dist}
Summary: Zstd compression library
License: BSD and GPLv2
......@@ -115,6 +115,10 @@ install -D -m644 programs/%{name}.1 %{buildroot}%{_mandir}/man1/p%{name}.1
%ldconfig_scriptlets -n lib%{name}
%changelog
* Thu Jun 4 2020 Jakub Martisko <jamartis@redhat.com> - 1.4.4-1
- Rebase to 1.4.4
Resolvese: 1807452
* Tue Oct 15 2019 Jakub Martisko <jamartis@redhat.com> - 1.4.2-2
- Add some basic gating tests
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment